<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Fort Leavenworth leaders conduct live COVID-19 Town Hall - Fort Leavenworth Lamp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ftleavenworthlamp.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/lamp-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fort Leavenworth leaders conduct live COVID-19 Town Hall - Fort Leavenworth Lamp" />
<meta property="og:description" content="Katie Peterson | Staff Writer Fort Leavenworth leaders and subject matter experts gathered to answer questions about coronavirus disease 2019, or COVID-19, and how the post is being affected during a Combined Arms Center and Fort Leavenworth live Facebook Town Hall March 18. Lt. Gen. James Rainey, CAC and Fort Leavenworth commander, was joined by &hellip;" />
<meta property="og:url" content="https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/" />
<meta property="og:site_name" content="Fort Leavenworth Lamp" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-03-20T01:20:02-05:00" />
<meta property="article:modified_time" content="2020-03-20T01:20:05-05:00" />
<meta property="og:updated_time" content="2020-03-20T01:20:05-05:00" />
<meta property="og:image" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-1024x581.jpg" />
<meta property="og:image:secure_url" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-1024x581.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Katie Peterson | Staff Writer Fort Leavenworth leaders and subject matter experts gathered to answer questions about coronavirus disease 2019, or COVID-19, and how the post is being affected during a Combined Arms Center and Fort Leavenworth live Facebook Town Hall March 18. Lt. Gen. James Rainey, CAC and Fort Leavenworth commander, was joined by [&hellip;]" />
<meta name="twitter:title" content="Fort Leavenworth leaders conduct live COVID-19 Town Hall - Fort Leavenworth Lamp" />
<meta name="twitter:image" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-1024x581.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ftleavenworthlamp.com/#website","url":"https://www.ftleavenworthlamp.com/","name":"Fort Leavenworth Lamp","potentialAction":{"@type":"SearchAction","target":"https://www.ftleavenworthlamp.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/#primaryimage","url":"https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot.jpg","width":1600,"height":908},{"@type":"WebPage","@id":"https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/#webpage","url":"https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/","inLanguage":"en-US","name":"Fort Leavenworth leaders conduct live COVID-19 Town Hall - Fort Leavenworth Lamp","isPartOf":{"@id":"https://www.ftleavenworthlamp.com/#website"},"primaryImageOfPage":{"@id":"https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/#primaryimage"},"datePublished":"2020-03-20T01:20:02-05:00","dateModified":"2020-03-20T01:20:05-05:00","author":{"@id":"https://www.ftleavenworthlamp.com/#/schema/person/b37892b3971346e047a46784f3e0d92f"}},{"@type":["Person"],"@id":"https://www.ftleavenworthlamp.com/#/schema/person/b37892b3971346e047a46784f3e0d92f","name":"Bob Kerr","image":{"@type":"ImageObject","@id":"https://www.ftleavenworthlamp.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0c0b815e1fdf4c901cb46fe0cc09729c?s=96&d=mm&r=g","caption":"Bob Kerr"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Leavenworth Lamp &raquo; Feed" href="https://www.ftleavenworthlamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Leavenworth Lamp &raquo; Comments Feed" href="https://www.ftleavenworthlamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Leavenworth Lamp &raquo; Fort Leavenworth leaders conduct live COVID-19 Town Hall Comments Feed" href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ftleavenworthlamp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ftleavenworthlamp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ftleavenworthlamp.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ftleavenworthlamp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.ftleavenworthlamp.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://www.ftleavenworthlamp.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.ftleavenworthlamp.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.ftleavenworthlamp.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.ftleavenworthlamp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.7'></script>
<link rel='https://api.w.org/' href='https://www.ftleavenworthlamp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ftleavenworthlamp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ftleavenworthlamp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ftleavenworthlamp.com/?p=41621' />
<link rel="alternate" type="application/json+oembed" href="https://www.ftleavenworthlamp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Funcategorized%2F2020%2F03%2F19%2Ffort-leavenworth-leaders-conduct-live-covid-19-town-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ftleavenworthlamp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Funcategorized%2F2020%2F03%2F19%2Ffort-leavenworth-leaders-conduct-live-covid-19-town-hall%2F&#038;format=xml" />
<link rel="canonical" href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/"/>
	

 <!-- DFP test script START-->
<script>
    function GetURLParameter(sParam){
      var sPageURL = window.location.search.substring(1);
      var sURLVariables = sPageURL.split('&');
      for (var i = 0; i < sURLVariables.length; i++) {
        var sParameterName = sURLVariables[i].split('=');
        if (sParameterName[0] == sParam) {
          return sParameterName[1];
        }
      }   
    }
    var testKey = 'test',
    testValue = GetURLParameter(testKey);
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  try{
  var pgtype = "";//valid values are homepage, section, article
  var secondLevel = "news";
  
    if(pgtype == "homepage"){
      secondLevel = "homepage";
    }
  }
  catch(e){
  console.log(e);
  }

  var gptAdSlots=[];
  window.googletag = window.googletag || {cmd: []};
  
  if(testValue !== undefined) {
    googletag.cmd.push(function() {
      googletag.pubads().setTargeting(testKey, testValue);
    });
  }

  googletag.cmd.push(function() {
  
    var mapHorizontal = googletag.sizeMapping().
		addSize([1024, 200], [[728, 90], [970, 90]]).
		addSize([760, 200], [[728, 90]]).
		addSize([1, 1], [[320, 50]]).
		build();
  
    gptAdSlots[0] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[970, 90], [728, 90]], 'ad-leaderboard-1').defineSizeMapping(mapHorizontal).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[970, 90], [728, 90]], 'ad-leaderboard-2').defineSizeMapping(mapHorizontal).addService(googletag.pubads());
    
    gptAdSlots[2] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[300, 250]], 'ad-medrec-1').addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[300, 250]], 'ad-medrec-2').addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[88, 31]], 'ad-weather-sponsor').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('pgtype', [pgtype]).setTargeting('pubState', ['KS']).setTargeting('sov', ['base ROS']).setTargeting('platform', ['Web']);
    googletag.enableServices();
  });
</script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"607d549c5c","wpRestUrl":"https:\/\/www.ftleavenworthlamp.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ftleavenworthlamp.com\/wp-admin\/","wpRestNonce":"607d549c5c","wpRestUrl":"https:\/\/www.ftleavenworthlamp.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
	// NEW GA FILE BEING USEDsss
var gaAccounts = ["rollup:UA-6842750-1","nmrollup:UA-51861146-1"];
var blockingValue = (typeof(defslot_a) === "undefined") ? "true" : "false";
	// GOOGLE UNIVERSAL ANALYTICS
	var utCrossDomains = ['adpay.com','ap.org','bestride.com','bleacherreport.com','eviesays.com','financialcontent.com','findnsave.com','gadzoo.com','ppjol.com','legacy.com','marketplaceadsonline.com','monster.com','mycapture.com','newsbank.com','newsmemory.com','remembering-when.com','travidia.com','upickem.net','zap2it.com','ftleavenworthlamp.com'];
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-6821792-15', 'auto', {'allowLinker': true});
	ga('require', 'linker');
	ga('require', 'displayfeatures');
	ga('linker:autoLink', utCrossDomains);
	ga('send', 'pageview');
	//UA-6842750-1 GH-Rollupaccount ID
	for (var i=0; i < gaAccounts.length; i++) 
	{
	    var gaAccount = gaAccounts[i].split(':'),
	    	ua = gaAccount[1],
			createOptions = {'name': ''+gaAccount[0]+'','allowLinker': true};
		if (ua == 'UA-51861146-1'){
			createOptions.sampleRate = 3;
		}
	    ga('create', ''+ua+'', 'auto', createOptions);
		ga(''+gaAccount[0]+'.require', 'linker');
		ga(''+gaAccount[0]+'.require', 'displayfeatures');
		ga(''+gaAccount[0]+'.linker:autoLink', utCrossDomains);
		if(ua == 'UA-6842750-1'||ua == 'UA-51861146-1') ga(''+gaAccount[0]+'.set', 'dimension1', blockingValue);
		ga(''+gaAccount[0]+'.send', 'pageview');
	}
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.ftleavenworthlamp.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.ftleavenworthlamp.com/category/uncategorized/",
                    "name": "Uncategorized"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/",
                    "name": "Fort Leavenworth leaders conduct live COVID-19 Town Hall"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.ftleavenworthlamp.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ftleavenworthlamp.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ftleavenworthlamp.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-270x270.png" />
<script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-41621 single-format-standard fort-leavenworth-leaders-conduct-live-covid-19-town-hall global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-39391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-39391"><a href="https://www.ftleavenworthlamp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39394"><a href="https://www.ftleavenworthlamp.com/category/news/top-news-stories/">Top News Stories</a></li>
	<li id="menu-item-39393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39393"><a href="https://www.ftleavenworthlamp.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-39392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39392"><a href="https://www.ftleavenworthlamp.com/category/news/around-the-force/">Around the Force</a></li>
</ul>
</li>
<li id="menu-item-39395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39395"><a href="https://www.ftleavenworthlamp.com/category/perspective/">Perspective<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39401"><a href="https://www.ftleavenworthlamp.com/category/perspective/top-perspective-stories/">Top Perspective Stories</a></li>
	<li id="menu-item-39398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39398"><a href="https://www.ftleavenworthlamp.com/category/perspective/from-the-commander/">From the Commander</a></li>
	<li id="menu-item-39397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39397"><a href="https://www.ftleavenworthlamp.com/category/perspective/commentary/">Commentary</a></li>
	<li id="menu-item-39399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39399"><a href="https://www.ftleavenworthlamp.com/category/perspective/reader-letters/">Reader Letters</a></li>
	<li id="menu-item-39400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39400"><a href="https://www.ftleavenworthlamp.com/category/perspective/safety/">Safety</a></li>
	<li id="menu-item-39396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39396"><a href="https://www.ftleavenworthlamp.com/category/perspective/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-39377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39377"><a href="https://www.ftleavenworthlamp.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39384"><a href="https://www.ftleavenworthlamp.com/category/community/top-community-stories/">Top Community Stories</a></li>
	<li id="menu-item-39378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39378"><a href="https://www.ftleavenworthlamp.com/category/community/community-features/">Community Features</a></li>
	<li id="menu-item-39379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39379"><a href="https://www.ftleavenworthlamp.com/category/community/housing-update/">Housing Update</a></li>
	<li id="menu-item-39380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39380"><a href="https://www.ftleavenworthlamp.com/category/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-39381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39381"><a href="https://www.ftleavenworthlamp.com/category/community/post-notes/">Post Notes</a></li>
	<li id="menu-item-39382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39382"><a href="https://www.ftleavenworthlamp.com/category/community/schools/">Schools</a></li>
	<li id="menu-item-39383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39383"><a href="https://www.ftleavenworthlamp.com/category/community/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li id="menu-item-39386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39386"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &#038; Fitness<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39388"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/health-fitness-features/">Health &#038; Fitness Features</a></li>
	<li id="menu-item-39389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39389"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/munson-notes/">Munson Notes</a></li>
	<li id="menu-item-39390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39390"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-40038" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40038"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/">Photo Gallery</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ftleavenworthlamp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.ftleavenworthlamp.com/">
                <img src="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png" alt="Ft Leavenworth Lamp" title="Ft Leavenworth Lamp"/>
                <span class="td-visual-hidden">Fort Leavenworth Lamp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e7470a35dba0_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e7470a35dba0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e7470a35dba0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Top Leaderboard -->
<div id='ad-leaderboard-1'>
  <script>
    googletag.cmd.push(function() {
    var id = 0;
    gptAdSlots[id].setTargeting("slot", "Base Leaderboard");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    googletag.display('ad-leaderboard-1');
    });
  </script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ftleavenworthlamp.com/">
            <img src="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png" alt="Ft Leavenworth Lamp" title="Ft Leavenworth Lamp"/>
        </a>
        </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39391"><a href="https://www.ftleavenworthlamp.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39394"><a href="https://www.ftleavenworthlamp.com/category/news/top-news-stories/">Top News Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39393"><a href="https://www.ftleavenworthlamp.com/category/news/local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39392"><a href="https://www.ftleavenworthlamp.com/category/news/around-the-force/">Around the Force</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39395"><a href="https://www.ftleavenworthlamp.com/category/perspective/">Perspective</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39401"><a href="https://www.ftleavenworthlamp.com/category/perspective/top-perspective-stories/">Top Perspective Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39398"><a href="https://www.ftleavenworthlamp.com/category/perspective/from-the-commander/">From the Commander</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39397"><a href="https://www.ftleavenworthlamp.com/category/perspective/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39399"><a href="https://www.ftleavenworthlamp.com/category/perspective/reader-letters/">Reader Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39400"><a href="https://www.ftleavenworthlamp.com/category/perspective/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39396"><a href="https://www.ftleavenworthlamp.com/category/perspective/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39377"><a href="https://www.ftleavenworthlamp.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39384"><a href="https://www.ftleavenworthlamp.com/category/community/top-community-stories/">Top Community Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39378"><a href="https://www.ftleavenworthlamp.com/category/community/community-features/">Community Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39379"><a href="https://www.ftleavenworthlamp.com/category/community/housing-update/">Housing Update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39380"><a href="https://www.ftleavenworthlamp.com/category/community/pet-of-the-week/">Pet of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39381"><a href="https://www.ftleavenworthlamp.com/category/community/post-notes/">Post Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39382"><a href="https://www.ftleavenworthlamp.com/category/community/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39383"><a href="https://www.ftleavenworthlamp.com/category/community/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39386"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39388"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/health-fitness-features/">Health &#038; Fitness Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39389"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/munson-notes/">Munson Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39390"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40038"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/">Photo Gallery</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ftleavenworthlamp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-41621" class="td-post-template-3 post-41621 post type-post status-publish format-standard category-uncategorized td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ftleavenworthlamp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="https://www.ftleavenworthlamp.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fort Leavenworth leaders conduct live COVID-19 Town Hall</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.ftleavenworthlamp.com/category/uncategorized/">Uncategorized</a></li></ul>                <h1 class="entry-title">Fort Leavenworth leaders conduct live COVID-19 Town Hall</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.ftleavenworthlamp.com/author/bkerr/">Bob Kerr</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T20:20:02+00:00" >March 19, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41621">12</span></div>                    <div class="td-post-comments"><a href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Funcategorized%2F2020%2F03%2F19%2Ffort-leavenworth-leaders-conduct-live-covid-19-town-hall%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fort+Leavenworth+leaders+conduct+live+COVID-19+Town+Hall&url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Funcategorized%2F2020%2F03%2F19%2Ffort-leavenworth-leaders-conduct-live-covid-19-town-hall%2F&via=Fort+Leavenworth+Lamp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e7470a360b81_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5e7470a360b81_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e7470a360b81_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Second Leaderboard -->
<div id='ad-leaderboard-2'>
  <script>
    googletag.cmd.push(function() {
    var id = 1;
    gptAdSlots[id].setTargeting("slot", "Base Leaderboard");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    googletag.display('ad-leaderboard-2');
    });
  </script>
</div></div>
<figure class="wp-block-image size-large"><img src="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-1024x581.jpg" alt="" class="wp-image-41623" srcset="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-1024x581.jpg 1024w, https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-300x170.jpg 300w, https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-768x436.jpg 768w, https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-1536x872.jpg 1536w, https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-696x395.jpg 696w, https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-1068x606.jpg 1068w, https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot-740x420.jpg 740w, https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/cac-town-hall-CHIEF-rgb-screenshot.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Screenshot<br>Munson Army Health Center Commander Col. Scott Mower, Combined Arms Center Command Sgt. Maj. Eric Dostie, CAC Chief of Staff Col. Thomas Bolen, CAC and Fort Leavenworth Commanding General Lt. Gen. James Rainey, Garrison Commander Col. Harry Hung and Unified School District 207 Superintendent Keith Mispagel address questions and concerns about coronavirus disease 2019, aka COVID-19, during the CAC and Fort Leavenworth live Facebook Town Hall March 18. Subject-matter experts talked about the measures being taken at Fort Leavenworth and how services are being affected due to COVID-19 safety procedures being implemented nationwide. </figcaption></figure>



<p>Katie Peterson | Staff Writer</p>



<p>Fort Leavenworth leaders and
subject matter experts gathered to answer questions about coronavirus disease
2019, or COVID-19, and how the post is being affected during a Combined Arms
Center and Fort Leavenworth live Facebook Town Hall March 18. </p>



<p>Lt. Gen. James Rainey, CAC and
Fort Leavenworth commander, was joined by CAC and Fort Leavenworth Command Sgt.
Maj. Eric Dostie, Garrison Commander Col. Harry Hung, Munson Army Health Center
Commander Col. Scott Mower and Unified School District 207 Superintendent Keith
Mispagel for the Town Hall. </p>



<p>“I understand that these are
incredibly stressful times, that there’s a lot of confusion and that this is a
trying point in time for everybody,” Rainey said. “The most important thing you
can do, you’re part of this, is to protect yourself and your loved ones, so if
you feel sick, if somebody in your family feels sick, if you think you might
have been exposed to somebody with the virus … I am telling you to stay home.
That is more important than any orders, guidance, leave policy or pass policy.</p>



<p>“Secondly, we all need to
communicate well,” he said. “Take responsibility on your end to make sure
you’re actively looking for the latest and most current information especially
as it pertains to protecting yourself. … Our mission is to protect the force,
protect the Army.”</p>



<p>Following Rainey’s opening
remarks, he and the rest of the panel, with some SMEs, answered questions made
in the comments throughout the Town Hall, including “What is COVID-19 and why
are people reacting so strongly to it,” “What has been impacted on Fort
Leavenworth,” “What is to be expected of the rest of the schoolyear,”
teleworking and more. </p>



<p><strong>What is COVID-19?</strong></p>



<p>Lt. Col. Julie Hundertmark, MAHC family
practice physician, said COVID-19 is a new type of virus that has some
unknowns.</p>



<p>“The reason why we are taking the
measures that we are taking is we do not know a lot about this particular virus
other than being able to look at the previous countries that have had problems
with this virus and knowing that it is highly contagious and that we are doing
things to try to help prevent us from getting to the point where we have high
curves of lots of people being infected,” Hundertmark said. “We are wanting to
take measures to flatten the curve so that we can decrease how many people are
exposed so that we can help us not have as many cases around where we are
at.”&nbsp; </p>



<p>Other unknowns include how the
virus is spread, which is why the use of masks are reserved for those showing
symptoms, Hundertmark said. </p>



<p>For specifics on how to protect
yourself from COVID-19, visit https://www.cdc.gov/coronavirus/2019-ncov/ or https://home.army.mil/leavenworth/?fbclid=IwAR0C_VH6DAZ9QzibuPQL1ZR6BLgsK1VIdYR5Ax9Tqsw6YY1hluAEqj0BVwQ.
</p>



<p><strong>What has been impacted on Fort Leavenworth?</strong></p>



<p>Hung provided an update on the
most recent changes to Fort Leavenworth including closures and modifications to
various services including post access, the fitness facilities, the chapels,
dining facilities, the child development centers, cancelled events and more. </p>



<p>For the most up-to-date list of
post closures and modifications, visit the Fort Leavenworth Facebook page. </p>



<p><strong>What is to be expected of the rest of the schoolyear?</strong></p>



<p>On March 17, Kansas Gov. Laura
Kelly, announced the closing of all Kansas public school buildings — including
USD 207 — through the end of the schoolyear. Mispagel addressed the district’s
current plans for finishing the schoolyear.</p>



<p>“With the closing of the school
buildings that does not mean that a continuous learning plan will not be in
place. Just the opposite,” Mispagel said. “The state Department of Education is
developing, as recent as tonight, a learning plan guideline for all Kansas school
districts, which will include a combination of digital learning, workbooks and resources
that will be delivered by USD 207 staff to our families. </p>



<p>“As we roll out this plan,
families can expect communication from myself or my team in the next couple
weeks,” he said. “We know there will be many questions from families and as
information is available and plans are formalized, we will share those out
immediately.”</p>



<p>There will also be a way for
students to retrieve items left at school. For items that are needed
immediately, call the central office at (913) 651-7373 or e-mail Mispagel at kmispagel@usd207.org.
</p>



<p>In regard to the Command and
General Staff College, starting when students return from spring break March
23, classes will be held virtually for two weeks, Rainey said. </p>



<p>“That’s based on all the
recommendations of the health experts to practice social distancing,” Rainey
said. “We’re taking this a couple of weeks at a time and we’re erring on the
side of caution.”</p>



<p>The Army Education Center colleges
will have virtual classes only. </p>



<p><strong>Teleworking</strong></p>



<p>Currently, the priority for
setting up teleworking is for those most at risk, which includes people 65
years and older or those with compromised immune systems, when the need arises.</p>



<p>“If you find yourself in that situation,
go back to my first rule,” Rainey said. “If you think you’re at risk or you’re
placing your family member at risk, I trust you to do the right thing. Err to
the side of caution. … The deal I’ll make with you is that you call your chain
of command and explain that.” </p>



<p><strong>Quarantine vs. isolation</strong></p>



<p>According to the Centers for
Disease Control and Prevention, “quarantine separates and restricts the
movement of people who were exposed to a contagious disease to see if they
become sick,” while “isolation separates sick people with a contagious disease
from people who are not sick.”</p>



<p>For more information, visit
cdc.gov. For more information specifically related to COVID-19, visit https://www.cdc.gov/coronavirus/2019-ncov/.
</p>



<p><strong>Phone Numbers</strong></p>



<p>MAHC does not have the ability to
perform COVID-19 tests, but can take samples. MAHC does not take walk-ins for
testing. To make an appointment, call the Nurse Hotline 1(800) 874-2273 or the
Call Center at 684-6250. </p>



<p>For any nonmedical related
questions about COVID-19, call the hotline at 684-1776. </p>



<p>To view the full Town Hall video,
visit the U.S. Army CAC Facebook page at https://www.facebook.com/USACAC/videos/1382584611921099.
</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e7470a360d5e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5e7470a360d5e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e7470a360d5e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Second Leaderboard -->
<div id='ad-leaderboard-2'>
  <script>
    googletag.cmd.push(function() {
    var id = 1;
    gptAdSlots[id].setTargeting("slot", "Base Leaderboard");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    googletag.display('ad-leaderboard-2');
    });
  </script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Funcategorized%2F2020%2F03%2F19%2Ffort-leavenworth-leaders-conduct-live-covid-19-town-hall%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fort+Leavenworth+leaders+conduct+live+COVID-19+Town+Hall&url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Funcategorized%2F2020%2F03%2F19%2Ffort-leavenworth-leaders-conduct-live-covid-19-town-hall%2F&via=Fort+Leavenworth+Lamp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ftleavenworthlamp.com/community/2020/03/19/post-honors-womens-history/">Post honors women’s history</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ftleavenworthlamp.com/tv-guide/2020/03/19/a-major-legacies-cliffhanger-has-us-desperately-worried-about-these-three-characters/">A Major Legacies Cliffhanger Has Us Desperately Worried About These Three Characters</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.ftleavenworthlamp.com/author/bkerr/"><img alt='' src='https://secure.gravatar.com/avatar/0c0b815e1fdf4c901cb46fe0cc09729c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c0b815e1fdf4c901cb46fe0cc09729c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.ftleavenworthlamp.com/author/bkerr/">Bob Kerr</a></span></div><div class="td-author-url"><a href="http://Ftleavenworthlamp.com">http://Ftleavenworthlamp.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bob Kerr"></span><meta itemprop="datePublished" content="2020-03-19T20:20:02+00:00"><meta itemprop="dateModified" content="2020-03-19T20:20:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ftleavenworthlamp.com/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png"></span><meta itemprop="name" content="Fort Leavenworth Lamp"></span><meta itemprop="headline " content="Fort Leavenworth leaders conduct live COVID-19 Town Hall"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ftleavenworthlamp.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e7470a361d41_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e7470a361d41" ><script>var block_td_uid_4_5e7470a361d41 = new tdBlock();
block_td_uid_4_5e7470a361d41.id = "td_uid_4_5e7470a361d41";
block_td_uid_4_5e7470a361d41.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e7470a361d41_rand","td_column_number":3,"live_filter_cur_post_id":41621,"live_filter_cur_post_author":"186","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e7470a361d41_rand","tdc_css_class_style":"td_uid_4_5e7470a361d41_rand_style"}';
block_td_uid_4_5e7470a361d41.td_column_number = "3";
block_td_uid_4_5e7470a361d41.block_type = "td_block_related_posts";
block_td_uid_4_5e7470a361d41.post_count = "3";
block_td_uid_4_5e7470a361d41.found_posts = "21";
block_td_uid_4_5e7470a361d41.header_color = "";
block_td_uid_4_5e7470a361d41.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e7470a361d41.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_4_5e7470a361d41);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e7470a362ab4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e7470a361d41" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e7470a362ab7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e7470a361d41" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e7470a361d41 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/12/kermit-roosevelt-lecture-series/" rel="bookmark" class="td-image-wrap" title="Kermit Roosevelt Lecture Series"><img width="218" height="150" class="entry-thumb" src="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/kermit-lecture-PODIUM-rgb-TE-218x150.jpg"  srcset="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/kermit-lecture-PODIUM-rgb-TE-218x150.jpg 218w, https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/kermit-lecture-PODIUM-rgb-TE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kermit Roosevelt Lecture Series" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/12/kermit-roosevelt-lecture-series/" rel="bookmark" title="Kermit Roosevelt Lecture Series">Kermit Roosevelt Lecture Series</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/12/dod-tenant-bill-of-rights-still-shy-of-goal/" rel="bookmark" class="td-image-wrap" title="DoD Tenant Bill of Rights still shy of goal"><img width="218" height="150" class="entry-thumb" src="https://www.ftleavenworthlamp.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/12/dod-tenant-bill-of-rights-still-shy-of-goal/" rel="bookmark" title="DoD Tenant Bill of Rights still shy of goal">DoD Tenant Bill of Rights still shy of goal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/04/places-to-go-things-to-do-march-5-2020/" rel="bookmark" class="td-image-wrap" title="Places to Go, Things to Do March 5, 2020"><img width="218" height="150" class="entry-thumb" src="https://www.ftleavenworthlamp.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/uncategorized/2020/03/04/places-to-go-things-to-do-march-5-2020/" rel="bookmark" title="Places to Go, Things to Do March 5, 2020">Places to Go, Things to Do March 5, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e7470a361d41" data-td_block_id="td_uid_4_5e7470a361d41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e7470a361d41" data-td_block_id="td_uid_4_5e7470a361d41"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/2020/03/19/fort-leavenworth-leaders-conduct-live-covid-19-town-hall/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ftleavenworthlamp.com/wp-comments-post.php?wpe-comment-post=ftleaven" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>four &#215; 3 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="70lb6ccg8f" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1584689315" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_7_5e7470a363e0c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5e7470a363e0c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5e7470a363e0c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Top 300x250 -->
<div id='ad-medrec-1'>
  <script>
    googletag.cmd.push(function() {
    var id = 2;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    
    googletag.display('ad-medrec-1');
    });
  </script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5e7470a36411c_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,970</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/leavenworth.lamp"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,428</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/LeavenworthLamp"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCywehjcYX-dPzd-Xc__H4NQ"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:30px; border-bottom: 2px solid #222222;" >
<div class="td-block-title-wrap" style="width:320px; float:left; text-align: center; color:#ffcb05; background-color:#000000; width:75px; height:28px; border-bottom: 2px solid #222222  !important;"> 
<span class="td-pulldown-size"> Weather</span>
</div>
<div style="float:right;">
<!-- Weather 88x31 -->
<div id='ad-weather-sponsor'>
<script>
    googletag.cmd.push(function() {
    var id = 4;
    gptAdSlots[id].setTargeting("slot", "Base Micro Bar");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    gptAdSlots[id].setTargeting("keyword", "weather");
    
    googletag.display('ad-weather-sponsor');
    });
</script>
</div>
</div> 
</div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_5e7470a3644e7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e7470a3644e7" ><div class="td-block-title-wrap"></div><div id=td_uid_9_5e7470a3644e7 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Fort Leavenworth</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_5e7470a3644e7"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_5e7470a3644e7">
				<input id="td_uid_9_5e7470a3644e7" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_9_5e7470a3644e7"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_9_5e7470a3644e7">
					<span class="td-big-degrees">51.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">63</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">45</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">81						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">5.4mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">51</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">48</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">45</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">53</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">51</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_10_5e7470a36478a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_10_5e7470a36478a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5e7470a36478a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Second 300x250 -->
<div id='ad-medrec-2'>
  <script>
    googletag.cmd.push(function() {
    var id = 3;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    
    googletag.display('ad-medrec-2');
    });
  </script>
</div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=141876992671894&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/leavenworth.lamp" data-tabs="timeline" data-width="320" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/leavenworth.lamp" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/leavenworth.lamp">Fort Leavenworth Lamp</a></blockquote></div></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.ftleavenworthlamp.com/"><img src="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png" alt="Ft Leavenworth Lamp" title="Ft Leavenworth Lamp"/></a></div><div class="footer-text-wrap"><style>
.td-footer-info .footer-text-wrap  a:link{ text-decoration: none;  color:#FFFFFF }
.td-footer-info .footer-text-wrap  a:hover { color: #ffcb05; text-decoration: none; }
</style>

<aside class="footer-text-wrap">
<div class="block-title">
<span>MARKETPLACE</span></div>

<a href="http://www.aafes.com" target="_blank">Army and Air Force Exchange Service</a><br>
<a href="https://www.commissaries.com/" target="_blank">Defense Commissary Agency</a><br>
<p></p>

<div class="block-title">
<span>COMMUNITY INFORMATION</span>
</div>
<a href="https://home.army.mil/leavenworth" target="_blank">Fort Leavenworth Garrison</a><BR>
<a href="https://leavenworth.armymwr.com/categories/community-support" target="_blank">Army Community Service</a><br>
<a href="https://leavenworth.armymwr.com/" target="_blank">Family and MWR</a>
<br><br>
<a href="https://www.leavenworthtimes.com/" target="_blank">Leavenworth Times</a>
</aside>
</div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5e7470a364d48_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5e7470a364d48" ><script>var block_td_uid_12_5e7470a364d48 = new tdBlock();
block_td_uid_12_5e7470a364d48.id = "td_uid_12_5e7470a364d48";
block_td_uid_12_5e7470a364d48.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5e7470a364d48_rand","tdc_css_class":"td_uid_12_5e7470a364d48_rand","tdc_css_class_style":"td_uid_12_5e7470a364d48_rand_style"}';
block_td_uid_12_5e7470a364d48.td_column_number = "1";
block_td_uid_12_5e7470a364d48.block_type = "td_block_7";
block_td_uid_12_5e7470a364d48.post_count = "3";
block_td_uid_12_5e7470a364d48.found_posts = "522";
block_td_uid_12_5e7470a364d48.header_color = "";
block_td_uid_12_5e7470a364d48.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e7470a364d48.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_12_5e7470a364d48);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5e7470a364d48 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/featured/2019/11/07/cgsc%e2%80%88hosts-profession-of-arms-forum/" rel="bookmark" class="td-image-wrap" title="CGSC hosts Profession of Arms Forum"><img width="100" height="70" class="entry-thumb" src="https://www.ftleavenworthlamp.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-100x70.jpg"  srcset="https://www.ftleavenworthlamp.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-100x70.jpg 100w, https://www.ftleavenworthlamp.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-300x214.jpg 300w, https://www.ftleavenworthlamp.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-218x150.jpg 218w, https://www.ftleavenworthlamp.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-696x497.jpg 696w, https://www.ftleavenworthlamp.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-588x420.jpg 588w, https://www.ftleavenworthlamp.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE.jpg 720w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="CGSC hosts Profession of Arms Forum" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/featured/2019/11/07/cgsc%e2%80%88hosts-profession-of-arms-forum/" rel="bookmark" title="CGSC hosts Profession of Arms Forum">CGSC hosts Profession of Arms Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-07T09:48:26+00:00" >November 7, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/community/2020/01/09/fit-for-performance-focuses-on-nutrition/" rel="bookmark" class="td-image-wrap" title="‘Fit for Performance’ focuses on nutrition"><img width="100" height="70" class="entry-thumb" src="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/01/f4p-mahc-CLASS-rgb-100x70.jpg"  srcset="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/01/f4p-mahc-CLASS-rgb-100x70.jpg 100w, https://www.ftleavenworthlamp.com/wp-content/uploads/2020/01/f4p-mahc-CLASS-rgb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="‘Fit for Performance’ focuses on nutrition" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/community/2020/01/09/fit-for-performance-focuses-on-nutrition/" rel="bookmark" title="‘Fit for Performance’ focuses on nutrition">‘Fit for Performance’ focuses on nutrition</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T09:10:11+00:00" >January 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/" rel="bookmark" class="td-image-wrap" title="Photo Gallery"><img width="100" height="70" class="entry-thumb" src="https://www.ftleavenworthlamp.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/" rel="bookmark" title="Photo Gallery">Photo Gallery</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T16:58:50+00:00" >October 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_13_5e7470a36724c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5e7470a36724c" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ftleavenworthlamp.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">329</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/community/post-notes/"><span class="td-cat-name">Post Notes</span><span class="td-cat-no">180</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">148</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/news/top-news-stories/"><span class="td-cat-name">Top News Stories</span><span class="td-cat-no">146</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/tv-guide/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">140</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/community/community-features/"><span class="td-cat-name">Community Features</span><span class="td-cat-no">139</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/community/top-community-stories/"><span class="td-cat-name">Top Community Stories</span><span class="td-cat-no">101</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">95</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/perspective/"><span class="td-cat-name">Perspective</span><span class="td-cat-no">51</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-39936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39936"><a href="https://www.ftleavenworthlamp.com/contact-us/">Contact Us</a></li>
<li id="menu-item-39931" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39931"><a href="https://www.ftleavenworthlamp.com/category/news/">News</a></li>
<li id="menu-item-39932" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39932"><a href="https://www.ftleavenworthlamp.com/category/perspective/">Perspective</a></li>
<li id="menu-item-39928" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39928"><a href="https://www.ftleavenworthlamp.com/category/community/">Community</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39930"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-39929" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39929"><a href="https://www.ftleavenworthlamp.com/category/tv-guide/">Entertainment</a></li>
<li id="menu-item-40318" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40318"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/">Photo Gallery</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; GateHouse Media                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5e7470a3688ec
    -->

    <script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.ftleavenworthlamp.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_9_5e7470a3644e7","location":"Fort Leavenworth, US","api_location":"Fort Leavenworth","api_language":"en","api_key":"d8a3a7ee877fa61d69a00803c08b82a0","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[10.8,51.4],"today_humidity":81,"today_wind_speed":[8.7,5.4],"today_min":[7.2,45],"today_max":[17.2,63],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1584684000,"day_name":"Fri","day_temp":[11,51],"owm_day_index":0},{"timestamp":1584748800,"day_name":"Sat","day_temp":[9,48],"owm_day_index":6},{"timestamp":1584835200,"day_name":"Sun","day_temp":[7,45],"owm_day_index":14},{"timestamp":1584921600,"day_name":"Mon","day_temp":[12,53],"owm_day_index":22},{"timestamp":1585008000,"day_name":"Tue","day_temp":[10,51],"owm_day_index":30}]});
				});
			
			
</script>


</body>
</html>