<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Pet of the Week, Meet Smith - Fort Leavenworth Lamp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ftleavenworthlamp.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb.jpg" /><link rel="icon" type="image/png" href="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/lamp-favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pet of the Week, Meet Smith - Fort Leavenworth Lamp" />
	<meta property="og:url" content="https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/" />
	<meta property="og:site_name" content="Fort Leavenworth Lamp" />
	<meta property="article:published_time" content="2021-05-27T13:38:05+00:00" />
	<meta property="article:modified_time" content="2021-05-27T13:38:06+00:00" />
	<meta property="og:image" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb.jpg" />
	<meta property="og:image:width" content="524" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lisa Sweet">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ftleavenworthlamp.com/#website","url":"https://www.ftleavenworthlamp.com/","name":"Fort Leavenworth Lamp","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.ftleavenworthlamp.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/#primaryimage","inLanguage":"en-US","url":"https://www.ftleavenworthlamp.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb.jpg","contentUrl":"https://www.ftleavenworthlamp.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb.jpg","width":524,"height":720,"caption":"Smith is an adult female domestic shorthair cat available for adoption through the Fort Leavenworth Stray Facility, Fort Leavenworth, Kan. She and her sister Wesson have already been spayed, vaccinated and microchipped. The FLSF is currently closed to the public due to ongoing COVID-19 precautions, but appointments are being made for pre-approved adopters. See www.FLSF.petfinder.com, call 913-684-4939 or e-mail fortleavenworthstrayfacility@gmail.com for more information. Photo by Prudence Siebert/Fort Leavenworth Lamp"},{"@type":"WebPage","@id":"https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/#webpage","url":"https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/","name":"Pet of the Week, Meet Smith - Fort Leavenworth Lamp","isPartOf":{"@id":"https://www.ftleavenworthlamp.com/#website"},"primaryImageOfPage":{"@id":"https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/#primaryimage"},"datePublished":"2021-05-27T13:38:05+00:00","dateModified":"2021-05-27T13:38:06+00:00","author":{"@id":"https://www.ftleavenworthlamp.com/#/schema/person/92d1c4df55e43961c8c5c01c01821e4b"},"breadcrumb":{"@id":"https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ftleavenworthlamp.com/","url":"https://www.ftleavenworthlamp.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/#webpage"}}]},{"@type":"Person","@id":"https://www.ftleavenworthlamp.com/#/schema/person/92d1c4df55e43961c8c5c01c01821e4b","name":"Lisa Sweet","image":{"@type":"ImageObject","@id":"https://www.ftleavenworthlamp.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4e56ea60e2a5b0047c16e62ed870a776?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4e56ea60e2a5b0047c16e62ed870a776?s=96&d=mm&r=g","caption":"Lisa Sweet"},"sameAs":["http://Ftleavenworthlamp.com"],"url":"https://www.ftleavenworthlamp.com/author/lsweet/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Leavenworth Lamp &raquo; Feed" href="https://www.ftleavenworthlamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Leavenworth Lamp &raquo; Comments Feed" href="https://www.ftleavenworthlamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Leavenworth Lamp &raquo; Pet of the Week, Meet Smith Comments Feed" href="https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ftleavenworthlamp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17' id='tp-tools-js'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.ftleavenworthlamp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ftleavenworthlamp.com/wp-json/wp/v2/posts/44829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ftleavenworthlamp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ftleavenworthlamp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ftleavenworthlamp.com/?p=44829' />
<link rel="alternate" type="application/json+oembed" href="https://www.ftleavenworthlamp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2021%2F05%2F27%2Fpet-of-the-week-meet-smith%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ftleavenworthlamp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2021%2F05%2F27%2Fpet-of-the-week-meet-smith%2F&#038;format=xml" />
<link rel="canonical" href="https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/"/>
	

 <!-- DFP test script START-->
<script>
    function GetURLParameter(sParam){
      var sPageURL = window.location.search.substring(1);
      var sURLVariables = sPageURL.split('&');
      for (var i = 0; i < sURLVariables.length; i++) {
        var sParameterName = sURLVariables[i].split('=');
        if (sParameterName[0] == sParam) {
          return sParameterName[1];
        }
      }   
    }
    var testKey = 'test',
    testValue = GetURLParameter(testKey);
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  try{
  var pgtype = "";//valid values are homepage, section, article
  var secondLevel = "news";
  
    if(pgtype == "homepage"){
      secondLevel = "homepage";
    }
  }
  catch(e){
  console.log(e);
  }

  var gptAdSlots=[];
  window.googletag = window.googletag || {cmd: []};
  
  if(testValue !== undefined) {
    googletag.cmd.push(function() {
      googletag.pubads().setTargeting(testKey, testValue);
    });
  }

  googletag.cmd.push(function() {
  
    var mapHorizontal = googletag.sizeMapping().
		addSize([1024, 200], [[728, 90], [970, 90]]).
		addSize([760, 200], [[728, 90]]).
		addSize([1, 1], [[320, 50]]).
		build();
  
    gptAdSlots[0] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[970, 90], [728, 90]], 'ad-leaderboard-1').defineSizeMapping(mapHorizontal).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[970, 90], [728, 90]], 'ad-leaderboard-2').defineSizeMapping(mapHorizontal).addService(googletag.pubads());
    
    gptAdSlots[2] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[300, 250]], 'ad-medrec-1').addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[300, 250]], 'ad-medrec-2').addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[88, 31]], 'ad-weather-sponsor').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('pgtype', [pgtype]).setTargeting('pubState', ['KS']).setTargeting('sov', ['base ROS']).setTargeting('platform', ['Web']);
    googletag.enableServices();
  });
</script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"86e184d936","wpRestUrl":"https:\/\/www.ftleavenworthlamp.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ftleavenworthlamp.com\/wp-admin\/","wpRestNonce":"86e184d936","wpRestUrl":"https:\/\/www.ftleavenworthlamp.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
	// NEW GA FILE BEING USEDsss
var gaAccounts = ["rollup:UA-6842750-1","nmrollup:UA-51861146-1"];
var blockingValue = (typeof(defslot_a) === "undefined") ? "true" : "false";
	// GOOGLE UNIVERSAL ANALYTICS
	var utCrossDomains = ['adpay.com','ap.org','bestride.com','bleacherreport.com','eviesays.com','financialcontent.com','findnsave.com','gadzoo.com','ppjol.com','legacy.com','marketplaceadsonline.com','monster.com','mycapture.com','newsbank.com','newsmemory.com','remembering-when.com','travidia.com','upickem.net','zap2it.com','ftleavenworthlamp.com'];
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-6821792-15', 'auto', {'allowLinker': true});
	ga('require', 'linker');
	ga('require', 'displayfeatures');
	ga('linker:autoLink', utCrossDomains);
	ga('send', 'pageview');
	//UA-6842750-1 GH-Rollupaccount ID
	for (var i=0; i < gaAccounts.length; i++) 
	{
	    var gaAccount = gaAccounts[i].split(':'),
	    	ua = gaAccount[1],
			createOptions = {'name': ''+gaAccount[0]+'','allowLinker': true};
		if (ua == 'UA-51861146-1'){
			createOptions.sampleRate = 3;
		}
	    ga('create', ''+ua+'', 'auto', createOptions);
		ga(''+gaAccount[0]+'.require', 'linker');
		ga(''+gaAccount[0]+'.require', 'displayfeatures');
		ga(''+gaAccount[0]+'.linker:autoLink', utCrossDomains);
		if(ua == 'UA-6842750-1'||ua == 'UA-51861146-1') ga(''+gaAccount[0]+'.set', 'dimension1', blockingValue);
		ga(''+gaAccount[0]+'.send', 'pageview');
	}
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.ftleavenworthlamp.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.ftleavenworthlamp.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/",
                    "name": "Pet of the Week, Meet Smith"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-44829 single-format-standard pet-of-the-week-meet-smith global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-39391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-39391"><a href="https://www.ftleavenworthlamp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39394"><a href="https://www.ftleavenworthlamp.com/category/news/top-news-stories/">Top News Stories</a></li>
	<li id="menu-item-39393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39393"><a href="https://www.ftleavenworthlamp.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-39392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39392"><a href="https://www.ftleavenworthlamp.com/category/news/around-the-force/">Around the Force</a></li>
</ul>
</li>
<li id="menu-item-39395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39395"><a href="https://www.ftleavenworthlamp.com/category/perspective/">Perspective<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39401"><a href="https://www.ftleavenworthlamp.com/category/perspective/top-perspective-stories/">Top Perspective Stories</a></li>
	<li id="menu-item-39398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39398"><a href="https://www.ftleavenworthlamp.com/category/perspective/from-the-commander/">From the Commander</a></li>
	<li id="menu-item-39397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39397"><a href="https://www.ftleavenworthlamp.com/category/perspective/commentary/">Commentary</a></li>
	<li id="menu-item-39399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39399"><a href="https://www.ftleavenworthlamp.com/category/perspective/reader-letters/">Reader Letters</a></li>
	<li id="menu-item-39400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39400"><a href="https://www.ftleavenworthlamp.com/category/perspective/safety/">Safety</a></li>
	<li id="menu-item-39396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39396"><a href="https://www.ftleavenworthlamp.com/category/perspective/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-39377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39377"><a href="https://www.ftleavenworthlamp.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39384"><a href="https://www.ftleavenworthlamp.com/category/community/top-community-stories/">Top Community Stories</a></li>
	<li id="menu-item-39378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39378"><a href="https://www.ftleavenworthlamp.com/category/community/community-features/">Community Features</a></li>
	<li id="menu-item-39379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39379"><a href="https://www.ftleavenworthlamp.com/category/community/housing-update/">Housing Update</a></li>
	<li id="menu-item-39380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39380"><a href="https://www.ftleavenworthlamp.com/category/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-39381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39381"><a href="https://www.ftleavenworthlamp.com/category/community/post-notes/">Post Notes</a></li>
	<li id="menu-item-39382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39382"><a href="https://www.ftleavenworthlamp.com/category/community/schools/">Schools</a></li>
	<li id="menu-item-39383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39383"><a href="https://www.ftleavenworthlamp.com/category/community/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li id="menu-item-39386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39386"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &#038; Fitness<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39388"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/health-fitness-features/">Health &#038; Fitness Features</a></li>
	<li id="menu-item-39389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39389"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/munson-notes/">Munson Notes</a></li>
	<li id="menu-item-39390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39390"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-40038" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40038"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/">Photo Gallery</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ftleavenworthlamp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.ftleavenworthlamp.com/">
                <img src="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png" alt="Ft Leavenworth Lamp" title="Ft Leavenworth Lamp"/>
                <span class="td-visual-hidden">Fort Leavenworth Lamp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60b59676dde31_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_60b59676dde31_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60b59676dde31_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Top Leaderboard -->
<div id='ad-leaderboard-1'>
  <script>
    googletag.cmd.push(function() {
    var id = 0;
    gptAdSlots[id].setTargeting("slot", "Base Leaderboard");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    googletag.display('ad-leaderboard-1');
    });
  </script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ftleavenworthlamp.com/">
            <img src="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png" alt="Ft Leavenworth Lamp" title="Ft Leavenworth Lamp"/>
        </a>
        </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39391"><a href="https://www.ftleavenworthlamp.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39394"><a href="https://www.ftleavenworthlamp.com/category/news/top-news-stories/">Top News Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39393"><a href="https://www.ftleavenworthlamp.com/category/news/local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39392"><a href="https://www.ftleavenworthlamp.com/category/news/around-the-force/">Around the Force</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39395"><a href="https://www.ftleavenworthlamp.com/category/perspective/">Perspective</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39401"><a href="https://www.ftleavenworthlamp.com/category/perspective/top-perspective-stories/">Top Perspective Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39398"><a href="https://www.ftleavenworthlamp.com/category/perspective/from-the-commander/">From the Commander</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39397"><a href="https://www.ftleavenworthlamp.com/category/perspective/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39399"><a href="https://www.ftleavenworthlamp.com/category/perspective/reader-letters/">Reader Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39400"><a href="https://www.ftleavenworthlamp.com/category/perspective/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39396"><a href="https://www.ftleavenworthlamp.com/category/perspective/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-39377"><a href="https://www.ftleavenworthlamp.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39384"><a href="https://www.ftleavenworthlamp.com/category/community/top-community-stories/">Top Community Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39378"><a href="https://www.ftleavenworthlamp.com/category/community/community-features/">Community Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39379"><a href="https://www.ftleavenworthlamp.com/category/community/housing-update/">Housing Update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39380"><a href="https://www.ftleavenworthlamp.com/category/community/pet-of-the-week/">Pet of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39381"><a href="https://www.ftleavenworthlamp.com/category/community/post-notes/">Post Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39382"><a href="https://www.ftleavenworthlamp.com/category/community/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39383"><a href="https://www.ftleavenworthlamp.com/category/community/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39386"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39388"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/health-fitness-features/">Health &#038; Fitness Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39389"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/munson-notes/">Munson Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39390"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40038"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/">Photo Gallery</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ftleavenworthlamp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-44829" class="post-44829 post type-post status-publish format-standard has-post-thumbnail category-community category-pet-of-the-week category-post-notes" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ftleavenworthlamp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://www.ftleavenworthlamp.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pet of the Week, Meet Smith</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.ftleavenworthlamp.com/category/community/">Community</a></li><li class="entry-category"><a  href="https://www.ftleavenworthlamp.com/category/community/pet-of-the-week/">Pet of the Week</a></li><li class="entry-category"><a  href="https://www.ftleavenworthlamp.com/category/community/post-notes/">Post Notes</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Pet of the Week, Meet Smith</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.ftleavenworthlamp.com/author/lsweet/">Lisa Sweet</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-27T08:38:05+00:00" >May 27, 2021</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44829">347</span></div>                                <div class="td-post-comments"><a href="https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2021%2F05%2F27%2Fpet-of-the-week-meet-smith%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pet+of+the+Week%2C+Meet+Smith&url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2021%2F05%2F27%2Fpet-of-the-week-meet-smith%2F&via=Fort+Leavenworth+Lamp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb.jpg" data-caption="Smith is an adult female domestic shorthair cat available for adoption through the Fort Leavenworth Stray Facility, Fort Leavenworth, Kan. She and her sister Wesson have already been spayed, vaccinated and microchipped. The FLSF is currently closed to the public due to ongoing COVID-19 precautions, but appointments are being made for pre-approved adopters. See www.FLSF.petfinder.com, call 913-684-4939 or e-mail fortleavenworthstrayfacility@gmail.com for more information. Photo by Prudence Siebert/Fort Leavenworth Lamp"><img width="524" height="720" class="entry-thumb td-modal-image" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb.jpg" srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb.jpg 524w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb-218x300.jpg 218w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb-306x420.jpg 306w" sizes="(max-width: 524px) 100vw, 524px" alt="" title="pet of week SMITH MUG rgb"/></a><figcaption class="wp-caption-text">Smith is an adult female domestic shorthair cat available for adoption through the Fort Leavenworth Stray Facility, Fort Leavenworth, Kan. She and her sister Wesson have already been spayed, vaccinated and microchipped. The FLSF is currently closed to the public due to ongoing COVID-19 precautions, but appointments are being made for pre-approved adopters. See www.FLSF.petfinder.com, call 913-684-4939 or e-mail fortleavenworthstrayfacility@gmail.com for more information. Photo by Prudence Siebert/Fort Leavenworth Lamp</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_60b59676e01f4_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_60b59676e01f4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_60b59676e01f4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Second Leaderboard -->
<div id='ad-leaderboard-2'>
  <script>
    googletag.cmd.push(function() {
    var id = 1;
    gptAdSlots[id].setTargeting("slot", "Base Leaderboard");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    googletag.display('ad-leaderboard-2');
    });
  </script>
</div></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="532" height="720" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/pet-of-week-SMITH-FULL-rgb.jpg" alt="" class="wp-image-44799" srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/pet-of-week-SMITH-FULL-rgb.jpg 532w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/pet-of-week-SMITH-FULL-rgb-222x300.jpg 222w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/pet-of-week-SMITH-FULL-rgb-310x420.jpg 310w" sizes="(max-width: 532px) 100vw, 532px" /><figcaption>Smith is an adult female domestic shorthair cat available for adoption through the Fort Leavenworth Stray Facility, Fort Leavenworth, Kan. She and her sister Wesson have already been spayed, vaccinated and microchipped. The FLSF is currently closed to the public due to ongoing COVID-19 precautions, but appointments are being made for pre-approved adopters. See www.FLSF.petfinder.com, call 913-684-4939 or e-mail fortleavenworthstrayfacility@gmail.com for more information. Photo by Prudence Siebert/Fort Leavenworth Lamp</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_60b59676e0381_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_60b59676e0381_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_60b59676e0381_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Second Leaderboard -->
<div id='ad-leaderboard-2'>
  <script>
    googletag.cmd.push(function() {
    var id = 1;
    gptAdSlots[id].setTargeting("slot", "Base Leaderboard");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    googletag.display('ad-leaderboard-2');
    });
  </script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2021%2F05%2F27%2Fpet-of-the-week-meet-smith%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pet+of+the+Week%2C+Meet+Smith&url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2021%2F05%2F27%2Fpet-of-the-week-meet-smith%2F&via=Fort+Leavenworth+Lamp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ftleavenworthlamp.com/community/2021/05/20/french-military-honors-warfighter-leaders/">French military honors Warfighter leaders</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ftleavenworthlamp.com/community/2021/05/27/retired-general-help-update-army-doctrine/">Retired generals help update Army doctrine</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.ftleavenworthlamp.com/author/lsweet/"><img alt='' src='https://secure.gravatar.com/avatar/4e56ea60e2a5b0047c16e62ed870a776?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e56ea60e2a5b0047c16e62ed870a776?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.ftleavenworthlamp.com/author/lsweet/">Lisa Sweet</a></span></div><div class="td-author-url"><a href="http://Ftleavenworthlamp.com">http://Ftleavenworthlamp.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lisa Sweet"></span><meta itemprop="datePublished" content="2021-05-27T08:38:05+00:00"><meta itemprop="dateModified" content="2021-05-27T08:38:06-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ftleavenworthlamp.com/community/2021/05/27/pet-of-the-week-meet-smith/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png"></span><meta itemprop="name" content="Fort Leavenworth Lamp"></span><meta itemprop="headline " content="Pet of the Week, Meet Smith"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2021/05/pet-of-week-SMITH-MUG-rgb.jpg"><meta itemprop="width" content="524"><meta itemprop="height" content="720"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_60b59676e0f4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60b59676e0f4a" ><script>var block_td_uid_4_60b59676e0f4a = new tdBlock();
block_td_uid_4_60b59676e0f4a.id = "td_uid_4_60b59676e0f4a";
block_td_uid_4_60b59676e0f4a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_60b59676e0f4a_rand","td_column_number":3,"live_filter_cur_post_id":44829,"live_filter_cur_post_author":"189","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60b59676e0f4a_rand","tdc_css_class_style":"td_uid_4_60b59676e0f4a_rand_style"}';
block_td_uid_4_60b59676e0f4a.td_column_number = "3";
block_td_uid_4_60b59676e0f4a.block_type = "td_block_related_posts";
block_td_uid_4_60b59676e0f4a.post_count = "3";
block_td_uid_4_60b59676e0f4a.found_posts = "1016";
block_td_uid_4_60b59676e0f4a.header_color = "";
block_td_uid_4_60b59676e0f4a.ajax_pagination_infinite_stop = "";
block_td_uid_4_60b59676e0f4a.max_num_pages = "339";
tdBlocksArray.push(block_td_uid_4_60b59676e0f4a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_60b59676e276d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60b59676e0f4a" href="#">RELATED ARTICLES</a><a id="td_uid_6_60b59676e2770" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60b59676e0f4a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60b59676e0f4a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/community/2021/05/27/hall-of-fame-inducts-4-more-leaders/" rel="bookmark" class="td-image-wrap" title="Hall of Fame inducts 4 more leaders"><img width="218" height="150" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/hof-cadoria-UNVEIL-rgb-218x150.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/hof-cadoria-UNVEIL-rgb-218x150.jpg 218w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/hof-cadoria-UNVEIL-rgb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hall of Fame inducts 4 more leaders" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/community/2021/05/27/hall-of-fame-inducts-4-more-leaders/" rel="bookmark" title="Hall of Fame inducts 4 more leaders">Hall of Fame inducts 4 more leaders</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/community/2021/05/27/speaker-recalls-struggles-of-filipino-father/" rel="bookmark" class="td-image-wrap" title="Speaker recalls struggles of Filipino father"><img width="218" height="150" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/asian-observance-PARENTS-rgb-218x150.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/asian-observance-PARENTS-rgb-218x150.jpg 218w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/asian-observance-PARENTS-rgb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Speaker recalls struggles of Filipino father" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/community/2021/05/27/speaker-recalls-struggles-of-filipino-father/" rel="bookmark" title="Speaker recalls struggles of Filipino father">Speaker recalls struggles of Filipino father</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/community/2021/05/27/ninth-graders-graduate-from-patton-jhs/" rel="bookmark" class="td-image-wrap" title="Ninth-graders graduate from Patton JHS"><img width="218" height="150" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/patton-grad-BEFORE-LINEUP-rgb-218x150.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/patton-grad-BEFORE-LINEUP-rgb-218x150.jpg 218w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/patton-grad-BEFORE-LINEUP-rgb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ninth-graders graduate from Patton JHS" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/community/2021/05/27/ninth-graders-graduate-from-patton-jhs/" rel="bookmark" title="Ninth-graders graduate from Patton JHS">Ninth-graders graduate from Patton JHS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60b59676e0f4a" data-td_block_id="td_uid_4_60b59676e0f4a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60b59676e0f4a" data-td_block_id="td_uid_4_60b59676e0f4a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community/2021/05/27/pet-of-the-week-meet-smith/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ftleavenworthlamp.com/wp-comments-post.php?wpe-comment-post=ftleaven" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>seven &#43; twenty = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="1a2e385n7n" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1622513270" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_7_60b59676e39d4_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_60b59676e39d4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_60b59676e39d4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Top 300x250 -->
<div id='ad-medrec-1'>
  <script>
    googletag.cmd.push(function() {
    var id = 2;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    
    googletag.display('ad-medrec-1');
    });
  </script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_60b59676e3bbc_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,088</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/leavenworth.lamp"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,406</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/LeavenworthLamp"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCywehjcYX-dPzd-Xc__H4NQ"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:30px; border-bottom: 2px solid #222222;" >
<div class="td-block-title-wrap" style="width:320px; float:left; text-align: center; color:#ffcb05; background-color:#000000; width:75px; height:28px; border-bottom: 2px solid #222222  !important;"> 
<span class="td-pulldown-size"> Weather</span>
</div>
<div style="float:right;">
<!-- Weather 88x31 -->
<div id='ad-weather-sponsor'>
<script>
    googletag.cmd.push(function() {
    var id = 4;
    gptAdSlots[id].setTargeting("slot", "Base Micro Bar");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    gptAdSlots[id].setTargeting("keyword", "weather");
    
    googletag.display('ad-weather-sponsor');
    });
</script>
</div>
</div> 
</div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_60b59676e3dbf_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_60b59676e3dbf" ><div class="td-block-title-wrap"></div><div id=td_uid_9_60b59676e3dbf class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Fort Leavenworth</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_60b59676e3dbf"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_60b59676e3dbf">
				<input id="td_uid_9_60b59676e3dbf" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_9_60b59676e3dbf"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_9_60b59676e3dbf">
					<span class="td-big-degrees">62.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">65.2</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">60</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">90						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">0.8mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">69</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">74</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">78</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">82</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">78</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_10_60b59676e3e3f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_10_60b59676e3e3f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_60b59676e3e3f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Second 300x250 -->
<div id='ad-medrec-2'>
  <script>
    googletag.cmd.push(function() {
    var id = 3;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    
    googletag.display('ad-medrec-2');
    });
  </script>
</div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=141876992671894&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/leavenworth.lamp" data-tabs="timeline" data-width="320" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/leavenworth.lamp" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/leavenworth.lamp">Fort Leavenworth Lamp</a></blockquote></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.ftleavenworthlamp.com/"><img src="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png" alt="Ft Leavenworth Lamp" title="Ft Leavenworth Lamp"/></a></div><div class="footer-text-wrap"><style>
.td-footer-info .footer-text-wrap  a:link{ text-decoration: none;  color:#FFFFFF }
.td-footer-info .footer-text-wrap  a:hover { color: #ffcb05; text-decoration: none; }
</style>

<aside class="footer-text-wrap">
<div class="block-title">
<span>MARKETPLACE</span></div>

<a href="http://www.aafes.com" target="_blank">Army and Air Force Exchange Service</a><br>
<a href="https://www.commissaries.com/" target="_blank">Defense Commissary Agency</a><br>
<p></p>

<div class="block-title">
<span>COMMUNITY INFORMATION</span>
</div>
<a href="https://home.army.mil/leavenworth" target="_blank">Fort Leavenworth Garrison</a><BR>
<a href="https://leavenworth.armymwr.com/categories/community-support" target="_blank">Army Community Service</a><br>
<a href="https://leavenworth.armymwr.com/" target="_blank">Family and MWR</a>
<br><br>
<a href="https://www.leavenworthtimes.com/" target="_blank">Leavenworth Times</a>
</aside>
</div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_60b59676e4242_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_60b59676e4242" ><script>var block_td_uid_12_60b59676e4242 = new tdBlock();
block_td_uid_12_60b59676e4242.id = "td_uid_12_60b59676e4242";
block_td_uid_12_60b59676e4242.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_60b59676e4242_rand","tdc_css_class":"td_uid_12_60b59676e4242_rand","tdc_css_class_style":"td_uid_12_60b59676e4242_rand_style"}';
block_td_uid_12_60b59676e4242.td_column_number = "1";
block_td_uid_12_60b59676e4242.block_type = "td_block_7";
block_td_uid_12_60b59676e4242.post_count = "3";
block_td_uid_12_60b59676e4242.found_posts = "1508";
block_td_uid_12_60b59676e4242.header_color = "";
block_td_uid_12_60b59676e4242.ajax_pagination_infinite_stop = "";
block_td_uid_12_60b59676e4242.max_num_pages = "503";
tdBlocksArray.push(block_td_uid_12_60b59676e4242);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_60b59676e4242 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/tv-guide/2020/07/02/jasmine-davis-hadnt-planned-on-coming-out-as-trans-then-came-the-chi/" rel="bookmark" class="td-image-wrap" title="Jasmine Davis Hadn&#8217;t Planned on Coming Out as Trans &#8212; Then Came The Chi"><img width="100" height="70" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jasmine-davis-hadnt-planned-on-coming-out-as-trans-then-came-the-chi-100x70.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jasmine-davis-hadnt-planned-on-coming-out-as-trans-then-came-the-chi-100x70.jpg 100w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jasmine-davis-hadnt-planned-on-coming-out-as-trans-then-came-the-chi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Jasmine Davis Hadn&#8217;t Planned on Coming Out as Trans &#8212; Then Came The Chi" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/tv-guide/2020/07/02/jasmine-davis-hadnt-planned-on-coming-out-as-trans-then-came-the-chi/" rel="bookmark" title="Jasmine Davis Hadn&#8217;t Planned on Coming Out as Trans &#8212; Then Came The Chi">Jasmine Davis Hadn&#8217;t Planned on Coming Out as Trans &#8212; Then...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T13:28:00+00:00" >July 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/community/2020/08/13/missouri-river-trip-provides-unique-perspective-of-area/" rel="bookmark" class="td-image-wrap" title="Missouri River trip provides unique perspective of area"><img width="100" height="70" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/river-BOATS-rgb-100x70.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/river-BOATS-rgb-100x70.jpg 100w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/river-BOATS-rgb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Missouri River trip provides unique perspective of area" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/community/2020/08/13/missouri-river-trip-provides-unique-perspective-of-area/" rel="bookmark" title="Missouri River trip provides unique perspective of area">Missouri River trip provides unique perspective of area</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T16:12:55+00:00" >August 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/featured/2019/11/07/cgsc%e2%80%88hosts-profession-of-arms-forum/" rel="bookmark" class="td-image-wrap" title="CGSC hosts Profession of Arms Forum"><img width="100" height="70" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-100x70.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-100x70.jpg 100w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-300x214.jpg 300w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-218x150.jpg 218w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-696x497.jpg 696w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-588x420.jpg 588w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE.jpg 720w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="CGSC hosts Profession of Arms Forum" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/featured/2019/11/07/cgsc%e2%80%88hosts-profession-of-arms-forum/" rel="bookmark" title="CGSC hosts Profession of Arms Forum">CGSC hosts Profession of Arms Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-07T09:48:26+00:00" >November 7, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_13_60b59676e796b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_60b59676e796b" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ftleavenworthlamp.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">1005</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/community/post-notes/"><span class="td-cat-name">Post Notes</span><span class="td-cat-no">532</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">461</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/news/top-news-stories/"><span class="td-cat-name">Top News Stories</span><span class="td-cat-no">456</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/tv-guide/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">437</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/community/top-community-stories/"><span class="td-cat-name">Top Community Stories</span><span class="td-cat-no">409</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/community/community-features/"><span class="td-cat-name">Community Features</span><span class="td-cat-no">384</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">357</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/health-fitness/munson-notes/"><span class="td-cat-name">Munson Notes</span><span class="td-cat-no">95</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-39936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39936"><a href="https://www.ftleavenworthlamp.com/contact-us/">Contact Us</a></li>
<li id="menu-item-39931" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39931"><a href="https://www.ftleavenworthlamp.com/category/news/">News</a></li>
<li id="menu-item-39932" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39932"><a href="https://www.ftleavenworthlamp.com/category/perspective/">Perspective</a></li>
<li id="menu-item-39928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39928"><a href="https://www.ftleavenworthlamp.com/category/community/">Community</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39930"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-39929" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39929"><a href="https://www.ftleavenworthlamp.com/category/tv-guide/">Entertainment</a></li>
<li id="menu-item-40318" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40318"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/">Photo Gallery</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; GateHouse Media                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 60b59676e88c6
    -->

    <script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_9_60b59676e3dbf","location":"Fort Leavenworth, US","api_location":"Fort Leavenworth","api_language":"en","api_key":"d8a3a7ee877fa61d69a00803c08b82a0","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[17,62.5],"today_humidity":90,"today_wind_speed":[1.3,0.8],"today_min":[15.6,60],"today_max":[18.4,65.2],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1622505600,"day_name":"Tue","day_temp":[20,69],"owm_day_index":0},{"timestamp":1622592000,"day_name":"Wed","day_temp":[24,74],"owm_day_index":8},{"timestamp":1622678400,"day_name":"Thu","day_temp":[26,78],"owm_day_index":16},{"timestamp":1622764800,"day_name":"Fri","day_temp":[28,82],"owm_day_index":24},{"timestamp":1622851200,"day_name":"Sat","day_temp":[25,78],"owm_day_index":32}]});
				});
			
			
</script>


</body>
</html>