<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Munson Notes - Fort Leavenworth Lamp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ftleavenworthlamp.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1.jpg" /><link rel="icon" type="image/png" href="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/lamp-favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Munson Notes - Fort Leavenworth Lamp" />
	<meta property="og:description" content="Munson Army Health Center’s pharmacy hours have changed. Call-in or drop-off new prescriptions from 8 a.m. to 2:30 p.m. Monday through Friday. Drive-through service is 10 a.m. to 4:30 p.m. Monday through Friday. Prescriptions called in or dropped off before noon are available the same day. To call in a refill, call 684-6500. To call [&hellip;]" />
	<meta property="og:url" content="https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/" />
	<meta property="og:site_name" content="Fort Leavenworth Lamp" />
	<meta property="article:published_time" content="2020-07-16T13:35:15+00:00" />
	<meta property="article:modified_time" content="2020-07-16T14:29:14+00:00" />
	<meta property="og:image" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="481" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ftleavenworthlamp.com/#website","url":"https://www.ftleavenworthlamp.com/","name":"Fort Leavenworth Lamp","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.ftleavenworthlamp.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/#primaryimage","inLanguage":"en-US","url":"https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1.jpg","width":720,"height":481},{"@type":"WebPage","@id":"https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/#webpage","url":"https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/","name":"Munson Notes - Fort Leavenworth Lamp","isPartOf":{"@id":"https://www.ftleavenworthlamp.com/#website"},"primaryImageOfPage":{"@id":"https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/#primaryimage"},"datePublished":"2020-07-16T13:35:15+00:00","dateModified":"2020-07-16T14:29:14+00:00","author":{"@id":"https://www.ftleavenworthlamp.com/#/schema/person/bab2a27234240309033a1d0b84a7ae85"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/"]}]},{"@type":["Person"],"@id":"https://www.ftleavenworthlamp.com/#/schema/person/bab2a27234240309033a1d0b84a7ae85","name":"ftleaven","image":{"@type":"ImageObject","@id":"https://www.ftleavenworthlamp.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9f79b66432930d0c669dd30a138c2cb8?s=96&d=mm&r=g","caption":"ftleaven"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Leavenworth Lamp &raquo; Feed" href="https://www.ftleavenworthlamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Leavenworth Lamp &raquo; Comments Feed" href="https://www.ftleavenworthlamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Leavenworth Lamp &raquo; Munson Notes Comments Feed" href="https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ftleavenworthlamp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.7'></script>
<link rel='https://api.w.org/' href='https://www.ftleavenworthlamp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ftleavenworthlamp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ftleavenworthlamp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ftleavenworthlamp.com/?p=42661' />
<link rel="alternate" type="application/json+oembed" href="https://www.ftleavenworthlamp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2020%2F07%2F16%2Fmunson-notes-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ftleavenworthlamp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2020%2F07%2F16%2Fmunson-notes-4%2F&#038;format=xml" />
<link rel="canonical" href="https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/"/>
	

 <!-- DFP test script START-->
<script>
    function GetURLParameter(sParam){
      var sPageURL = window.location.search.substring(1);
      var sURLVariables = sPageURL.split('&');
      for (var i = 0; i < sURLVariables.length; i++) {
        var sParameterName = sURLVariables[i].split('=');
        if (sParameterName[0] == sParam) {
          return sParameterName[1];
        }
      }   
    }
    var testKey = 'test',
    testValue = GetURLParameter(testKey);
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  try{
  var pgtype = "";//valid values are homepage, section, article
  var secondLevel = "news";
  
    if(pgtype == "homepage"){
      secondLevel = "homepage";
    }
  }
  catch(e){
  console.log(e);
  }

  var gptAdSlots=[];
  window.googletag = window.googletag || {cmd: []};
  
  if(testValue !== undefined) {
    googletag.cmd.push(function() {
      googletag.pubads().setTargeting(testKey, testValue);
    });
  }

  googletag.cmd.push(function() {
  
    var mapHorizontal = googletag.sizeMapping().
		addSize([1024, 200], [[728, 90], [970, 90]]).
		addSize([760, 200], [[728, 90]]).
		addSize([1, 1], [[320, 50]]).
		build();
  
    gptAdSlots[0] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[970, 90], [728, 90]], 'ad-leaderboard-1').defineSizeMapping(mapHorizontal).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[970, 90], [728, 90]], 'ad-leaderboard-2').defineSizeMapping(mapHorizontal).addService(googletag.pubads());
    
    gptAdSlots[2] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[300, 250]], 'ad-medrec-1').addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[300, 250]], 'ad-medrec-2').addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/11564835/ftleavenworthlamp.com/'+secondLevel, [[88, 31]], 'ad-weather-sponsor').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('pgtype', [pgtype]).setTargeting('pubState', ['KS']).setTargeting('sov', ['base ROS']).setTargeting('platform', ['Web']);
    googletag.enableServices();
  });
</script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e95c1567cf","wpRestUrl":"https:\/\/www.ftleavenworthlamp.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ftleavenworthlamp.com\/wp-admin\/","wpRestNonce":"e95c1567cf","wpRestUrl":"https:\/\/www.ftleavenworthlamp.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
	// NEW GA FILE BEING USEDsss
var gaAccounts = ["rollup:UA-6842750-1","nmrollup:UA-51861146-1"];
var blockingValue = (typeof(defslot_a) === "undefined") ? "true" : "false";
	// GOOGLE UNIVERSAL ANALYTICS
	var utCrossDomains = ['adpay.com','ap.org','bestride.com','bleacherreport.com','eviesays.com','financialcontent.com','findnsave.com','gadzoo.com','ppjol.com','legacy.com','marketplaceadsonline.com','monster.com','mycapture.com','newsbank.com','newsmemory.com','remembering-when.com','travidia.com','upickem.net','zap2it.com','ftleavenworthlamp.com'];
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-6821792-15', 'auto', {'allowLinker': true});
	ga('require', 'linker');
	ga('require', 'displayfeatures');
	ga('linker:autoLink', utCrossDomains);
	ga('send', 'pageview');
	//UA-6842750-1 GH-Rollupaccount ID
	for (var i=0; i < gaAccounts.length; i++) 
	{
	    var gaAccount = gaAccounts[i].split(':'),
	    	ua = gaAccount[1],
			createOptions = {'name': ''+gaAccount[0]+'','allowLinker': true};
		if (ua == 'UA-51861146-1'){
			createOptions.sampleRate = 3;
		}
	    ga('create', ''+ua+'', 'auto', createOptions);
		ga(''+gaAccount[0]+'.require', 'linker');
		ga(''+gaAccount[0]+'.require', 'displayfeatures');
		ga(''+gaAccount[0]+'.linker:autoLink', utCrossDomains);
		if(ua == 'UA-6842750-1'||ua == 'UA-51861146-1') ga(''+gaAccount[0]+'.set', 'dimension1', blockingValue);
		ga(''+gaAccount[0]+'.send', 'pageview');
	}
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.ftleavenworthlamp.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.ftleavenworthlamp.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/",
                    "name": "Munson Notes"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2019/10/cropped-ks-ftleavenworthlamp_logo1-270x270.png" />
<script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-42661 single-format-standard munson-notes-4 global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-39391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-39391"><a href="https://www.ftleavenworthlamp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39394"><a href="https://www.ftleavenworthlamp.com/category/news/top-news-stories/">Top News Stories</a></li>
	<li id="menu-item-39393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39393"><a href="https://www.ftleavenworthlamp.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-39392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39392"><a href="https://www.ftleavenworthlamp.com/category/news/around-the-force/">Around the Force</a></li>
</ul>
</li>
<li id="menu-item-39395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39395"><a href="https://www.ftleavenworthlamp.com/category/perspective/">Perspective<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39401"><a href="https://www.ftleavenworthlamp.com/category/perspective/top-perspective-stories/">Top Perspective Stories</a></li>
	<li id="menu-item-39398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39398"><a href="https://www.ftleavenworthlamp.com/category/perspective/from-the-commander/">From the Commander</a></li>
	<li id="menu-item-39397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39397"><a href="https://www.ftleavenworthlamp.com/category/perspective/commentary/">Commentary</a></li>
	<li id="menu-item-39399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39399"><a href="https://www.ftleavenworthlamp.com/category/perspective/reader-letters/">Reader Letters</a></li>
	<li id="menu-item-39400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39400"><a href="https://www.ftleavenworthlamp.com/category/perspective/safety/">Safety</a></li>
	<li id="menu-item-39396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39396"><a href="https://www.ftleavenworthlamp.com/category/perspective/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-39377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39377"><a href="https://www.ftleavenworthlamp.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39384"><a href="https://www.ftleavenworthlamp.com/category/community/top-community-stories/">Top Community Stories</a></li>
	<li id="menu-item-39378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39378"><a href="https://www.ftleavenworthlamp.com/category/community/community-features/">Community Features</a></li>
	<li id="menu-item-39379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39379"><a href="https://www.ftleavenworthlamp.com/category/community/housing-update/">Housing Update</a></li>
	<li id="menu-item-39380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39380"><a href="https://www.ftleavenworthlamp.com/category/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-39381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39381"><a href="https://www.ftleavenworthlamp.com/category/community/post-notes/">Post Notes</a></li>
	<li id="menu-item-39382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39382"><a href="https://www.ftleavenworthlamp.com/category/community/schools/">Schools</a></li>
	<li id="menu-item-39383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39383"><a href="https://www.ftleavenworthlamp.com/category/community/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li id="menu-item-39386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-39386"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &#038; Fitness<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39388"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/health-fitness-features/">Health &#038; Fitness Features</a></li>
	<li id="menu-item-39389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39389"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/munson-notes/">Munson Notes</a></li>
	<li id="menu-item-39390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39390"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-40038" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40038"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/">Photo Gallery</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ftleavenworthlamp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.ftleavenworthlamp.com/">
                <img src="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png" alt="Ft Leavenworth Lamp" title="Ft Leavenworth Lamp"/>
                <span class="td-visual-hidden">Fort Leavenworth Lamp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f10c76ee92e3_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f10c76ee92e3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f10c76ee92e3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Top Leaderboard -->
<div id='ad-leaderboard-1'>
  <script>
    googletag.cmd.push(function() {
    var id = 0;
    gptAdSlots[id].setTargeting("slot", "Base Leaderboard");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    googletag.display('ad-leaderboard-1');
    });
  </script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ftleavenworthlamp.com/">
            <img src="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png" alt="Ft Leavenworth Lamp" title="Ft Leavenworth Lamp"/>
        </a>
        </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39391"><a href="https://www.ftleavenworthlamp.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39394"><a href="https://www.ftleavenworthlamp.com/category/news/top-news-stories/">Top News Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39393"><a href="https://www.ftleavenworthlamp.com/category/news/local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39392"><a href="https://www.ftleavenworthlamp.com/category/news/around-the-force/">Around the Force</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39395"><a href="https://www.ftleavenworthlamp.com/category/perspective/">Perspective</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39401"><a href="https://www.ftleavenworthlamp.com/category/perspective/top-perspective-stories/">Top Perspective Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39398"><a href="https://www.ftleavenworthlamp.com/category/perspective/from-the-commander/">From the Commander</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39397"><a href="https://www.ftleavenworthlamp.com/category/perspective/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39399"><a href="https://www.ftleavenworthlamp.com/category/perspective/reader-letters/">Reader Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39400"><a href="https://www.ftleavenworthlamp.com/category/perspective/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39396"><a href="https://www.ftleavenworthlamp.com/category/perspective/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-39377"><a href="https://www.ftleavenworthlamp.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39384"><a href="https://www.ftleavenworthlamp.com/category/community/top-community-stories/">Top Community Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39378"><a href="https://www.ftleavenworthlamp.com/category/community/community-features/">Community Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39379"><a href="https://www.ftleavenworthlamp.com/category/community/housing-update/">Housing Update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39380"><a href="https://www.ftleavenworthlamp.com/category/community/pet-of-the-week/">Pet of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39381"><a href="https://www.ftleavenworthlamp.com/category/community/post-notes/">Post Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39382"><a href="https://www.ftleavenworthlamp.com/category/community/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39383"><a href="https://www.ftleavenworthlamp.com/category/community/things-to-do/">Things to Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-39386"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39388"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/health-fitness-features/">Health &#038; Fitness Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39389"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/munson-notes/">Munson Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39390"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40038"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/">Photo Gallery</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ftleavenworthlamp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-42661" class="td-post-template-3 post-42661 post type-post status-publish format-standard has-post-thumbnail category-community category-munson-notes category-post-notes td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ftleavenworthlamp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://www.ftleavenworthlamp.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Munson Notes</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1.jpg" data-caption=""><img width="720" height="481" class="entry-thumb td-modal-image" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1.jpg" srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1.jpg 720w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1-300x200.jpg 300w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1-696x465.jpg 696w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1-629x420.jpg 629w" sizes="(max-width: 720px) 100vw, 720px" alt="" title="mahc-exterior-MUNSON-HORZ-rgb"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.ftleavenworthlamp.com/category/community/">Community</a></li><li class="entry-category"><a  href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &amp; Fitness</a></li><li class="entry-category"><a  href="https://www.ftleavenworthlamp.com/category/health-fitness/munson-notes/">Munson Notes</a></li><li class="entry-category"><a  href="https://www.ftleavenworthlamp.com/category/community/post-notes/">Post Notes</a></li></ul>                <h1 class="entry-title">Munson Notes</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.ftleavenworthlamp.com/author/ftleaven/">ftleaven</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T08:35:15+00:00" >July 16, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-42661">27</span></div>                    <div class="td-post-comments"><a href="https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2020%2F07%2F16%2Fmunson-notes-4%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Munson+Notes&url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2020%2F07%2F16%2Fmunson-notes-4%2F&via=Fort+Leavenworth+Lamp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5f10c76eec532_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5f10c76eec532_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5f10c76eec532_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Second Leaderboard -->
<div id='ad-leaderboard-2'>
  <script>
    googletag.cmd.push(function() {
    var id = 1;
    gptAdSlots[id].setTargeting("slot", "Base Leaderboard");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    googletag.display('ad-leaderboard-2');
    });
  </script>
</div></div>
<p>Munson Army Health Center’s pharmacy hours have changed. Call-in or drop-off new prescriptions from 8 a.m. to 2:30 p.m. Monday through Friday. Drive-through service is 10 a.m. to 4:30 p.m. Monday through Friday. Prescriptions called in or dropped off before noon are available the same day. To call in a refill, call 684-6500. To call in a new prescription, call 684-6059. Enter MAHC through the circle drive entrance for screening.</p>



<p>Munson Army Health Center is currently booking appointments for school and sports physicals. Students must wear athletic clothing for the physical. For more information or to make an appointment, call 684-6250.</p>



<p>Munson Army Health Center’s Readiness Center is currently open for all active-duty members for vision, hearing and immunizations. All visits are by appointment only. To book an appointment for hearing, call 684-6250. To book an appointment for vision or immunizations, call 684-6539. For routine optometry and immunization appointments for dependents, call 684-6250.</p>



<p>United Concordia is raising each enrollee’s annual TRICARE Dental Plan maximum by $300. For the contract year May 1, 2020, through April 30, 2021, the annual TDP maximum is $1,800. This addition is automatic and will not require any action on the enrollee’s part. For more information, visit <a href="http://www.uccitdp.com" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">www.uccitdp.com</a>.</p>



<p>The Munson Army Health Center Behavioral Health Crisis Hotline is available 24/7. Call (913) 306-6960.</p>



<p>Munson Army Health Center does not perform walk-in COVID-19 testing. For patients needing to be tested, call the appointment line at 684-6250 for screening.</p>



<p><br>Munson Army Health Center requests that anyone accompanying a patient to the clinic wait outside or in the car during the visit because of limited seating and proper social distancing guidelines.</p>



<p>TRICARE telehealth services allow easy access to care during the pandemic. Recent changes include TRICARE covering audio-only telehealth services, TRICARE waiving cost-shares and copayments, and TRICARE reimbursing providers for interstate care to patients. The care must be permitted by federal or state licensing laws. For more information, visit <a href="https://tricare.mil" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">https://tricare.mil</a>.</p>



<p>Anyone with a medical emergency should seek care immediately. If unsure about whether to seek medical care, call 1-800-TRICARE (874-2273), and select option one to speak to a registered nurse.</p>



<p>Munson Army Health Center has a services tracker. It lists the availability of health services and their modifications on the MAHC Facebook page.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5f10c76eec754_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5f10c76eec754_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5f10c76eec754_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Second Leaderboard -->
<div id='ad-leaderboard-2'>
  <script>
    googletag.cmd.push(function() {
    var id = 1;
    gptAdSlots[id].setTargeting("slot", "Base Leaderboard");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    googletag.display('ad-leaderboard-2');
    });
  </script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2020%2F07%2F16%2Fmunson-notes-4%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Munson+Notes&url=https%3A%2F%2Fwww.ftleavenworthlamp.com%2Fcommunity%2F2020%2F07%2F16%2Fmunson-notes-4%2F&via=Fort+Leavenworth+Lamp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ftleavenworthlamp.com/community/2020/07/16/education-and-employment-2/">Education and Employment</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ftleavenworthlamp.com/community/2020/07/16/news-briefs-2/">News Briefs</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.ftleavenworthlamp.com/author/ftleaven/"><img alt='' src='https://secure.gravatar.com/avatar/9f79b66432930d0c669dd30a138c2cb8?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f79b66432930d0c669dd30a138c2cb8?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.ftleavenworthlamp.com/author/ftleaven/">ftleaven</a></span></div><div class="td-author-url"><a href="http://ftleaven.wpengine.com">http://ftleaven.wpengine.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ftleaven"></span><meta itemprop="datePublished" content="2020-07-16T08:35:15+00:00"><meta itemprop="dateModified" content="2020-07-16T09:29:14-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ftleavenworthlamp.com/community/2020/07/16/munson-notes-4/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png"></span><meta itemprop="name" content="Fort Leavenworth Lamp"></span><meta itemprop="headline " content="Munson Notes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ftleavenworthlamp.com/wp-content/uploads/2020/03/mahc-exterior-MUNSON-HORZ-rgb-1.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="481"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5f10c76eed6d7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5f10c76eed6d7" ><script>var block_td_uid_4_5f10c76eed6d7 = new tdBlock();
block_td_uid_4_5f10c76eed6d7.id = "td_uid_4_5f10c76eed6d7";
block_td_uid_4_5f10c76eed6d7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f10c76eed6d7_rand","td_column_number":3,"live_filter_cur_post_id":42661,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f10c76eed6d7_rand","tdc_css_class_style":"td_uid_4_5f10c76eed6d7_rand_style"}';
block_td_uid_4_5f10c76eed6d7.td_column_number = "3";
block_td_uid_4_5f10c76eed6d7.block_type = "td_block_related_posts";
block_td_uid_4_5f10c76eed6d7.post_count = "3";
block_td_uid_4_5f10c76eed6d7.found_posts = "541";
block_td_uid_4_5f10c76eed6d7.header_color = "";
block_td_uid_4_5f10c76eed6d7.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f10c76eed6d7.max_num_pages = "181";
tdBlocksArray.push(block_td_uid_4_5f10c76eed6d7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f10c76eeebec" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f10c76eed6d7" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f10c76eeebf0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f10c76eed6d7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f10c76eed6d7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/community/2020/07/16/summer-transition-underway-doing-well/" rel="bookmark" class="td-image-wrap" title="Summer transition underway, ‘doing well’"><img width="218" height="150" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/moving-truck-RAMP-rgb-218x150.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/moving-truck-RAMP-rgb-218x150.jpg 218w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/moving-truck-RAMP-rgb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Summer transition underway, ‘doing well’" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/community/2020/07/16/summer-transition-underway-doing-well/" rel="bookmark" title="Summer transition underway, ‘doing well’">Summer transition underway, ‘doing well’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/community/2020/07/16/mahc-tests-pre-command-course-students/" rel="bookmark" class="td-image-wrap" title="MAHC tests Pre-Command Course students"><img width="218" height="150" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/PCC-Testing_1-rgb-by-Tracy-218x150.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/PCC-Testing_1-rgb-by-Tracy-218x150.jpg 218w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/PCC-Testing_1-rgb-by-Tracy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="MAHC tests Pre-Command Course students" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/community/2020/07/16/mahc-tests-pre-command-course-students/" rel="bookmark" title="MAHC tests Pre-Command Course students">MAHC tests Pre-Command Course students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/community/2020/07/16/storywalk-takes-summer-reading-outdoors/" rel="bookmark" class="td-image-wrap" title="StoryWalk takes summer reading outdoors"><img width="218" height="150" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/carl-storywalk-girls-BOOKS-rgb-218x150.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/carl-storywalk-girls-BOOKS-rgb-218x150.jpg 218w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/carl-storywalk-girls-BOOKS-rgb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="StoryWalk takes summer reading outdoors" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/community/2020/07/16/storywalk-takes-summer-reading-outdoors/" rel="bookmark" title="StoryWalk takes summer reading outdoors">StoryWalk takes summer reading outdoors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f10c76eed6d7" data-td_block_id="td_uid_4_5f10c76eed6d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f10c76eed6d7" data-td_block_id="td_uid_4_5f10c76eed6d7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community/2020/07/16/munson-notes-4/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ftleavenworthlamp.com/wp-comments-post.php?wpe-comment-post=ftleaven" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>four &#215; two = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="bk37d47ymx" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1594935150" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42661' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_7_5f10c76ef06de_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5f10c76ef06de_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5f10c76ef06de_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Top 300x250 -->
<div id='ad-medrec-1'>
  <script>
    googletag.cmd.push(function() {
    var id = 2;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    
    googletag.display('ad-medrec-1');
    });
  </script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5f10c76ef0945_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,083</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/leavenworth.lamp"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,419</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/LeavenworthLamp"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCywehjcYX-dPzd-Xc__H4NQ"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:30px; border-bottom: 2px solid #222222;" >
<div class="td-block-title-wrap" style="width:320px; float:left; text-align: center; color:#ffcb05; background-color:#000000; width:75px; height:28px; border-bottom: 2px solid #222222  !important;"> 
<span class="td-pulldown-size"> Weather</span>
</div>
<div style="float:right;">
<!-- Weather 88x31 -->
<div id='ad-weather-sponsor'>
<script>
    googletag.cmd.push(function() {
    var id = 4;
    gptAdSlots[id].setTargeting("slot", "Base Micro Bar");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "1");
    gptAdSlots[id].setTargeting("keyword", "weather");
    
    googletag.display('ad-weather-sponsor');
    });
</script>
</div>
</div> 
</div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_5f10c76ef0ca5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5f10c76ef0ca5" ><div class="td-block-title-wrap"></div><div id=td_uid_9_5f10c76ef0ca5 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Fort Leavenworth</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_5f10c76ef0ca5"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_5f10c76ef0ca5">
				<input id="td_uid_9_5f10c76ef0ca5" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_9_5f10c76ef0ca5"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_9_5f10c76ef0ca5">
					<span class="td-big-degrees">84</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">85</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">83</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">62						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.5mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">84</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">90</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">89</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_10_5f10c76ef0dd1_rand td_block_template_1">
<style>
/* custom css */
.td_uid_10_5f10c76ef0dd1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5f10c76ef0dd1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Second 300x250 -->
<div id='ad-medrec-2'>
  <script>
    googletag.cmd.push(function() {
    var id = 3;
    gptAdSlots[id].setTargeting("slot", "Base Med Rec");
    gptAdSlots[id].setTargeting("Ad-Type", "Standard");
    gptAdSlots[id].setTargeting("pos", "2");
    
    googletag.display('ad-medrec-2');
    });
  </script>
</div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=141876992671894&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/leavenworth.lamp" data-tabs="timeline" data-width="320" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/leavenworth.lamp" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/leavenworth.lamp">Fort Leavenworth Lamp</a></blockquote></div></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.ftleavenworthlamp.com/"><img src="http://ftleaven.wpengine.com/wp-content/uploads/2019/10/FtLeavenworthLamp_logo3-300x64.png" alt="Ft Leavenworth Lamp" title="Ft Leavenworth Lamp"/></a></div><div class="footer-text-wrap"><style>
.td-footer-info .footer-text-wrap  a:link{ text-decoration: none;  color:#FFFFFF }
.td-footer-info .footer-text-wrap  a:hover { color: #ffcb05; text-decoration: none; }
</style>

<aside class="footer-text-wrap">
<div class="block-title">
<span>MARKETPLACE</span></div>

<a href="http://www.aafes.com" target="_blank">Army and Air Force Exchange Service</a><br>
<a href="https://www.commissaries.com/" target="_blank">Defense Commissary Agency</a><br>
<p></p>

<div class="block-title">
<span>COMMUNITY INFORMATION</span>
</div>
<a href="https://home.army.mil/leavenworth" target="_blank">Fort Leavenworth Garrison</a><BR>
<a href="https://leavenworth.armymwr.com/categories/community-support" target="_blank">Army Community Service</a><br>
<a href="https://leavenworth.armymwr.com/" target="_blank">Family and MWR</a>
<br><br>
<a href="https://www.leavenworthtimes.com/" target="_blank">Leavenworth Times</a>
</aside>
</div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5f10c76ef1526_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5f10c76ef1526" ><script>var block_td_uid_12_5f10c76ef1526 = new tdBlock();
block_td_uid_12_5f10c76ef1526.id = "td_uid_12_5f10c76ef1526";
block_td_uid_12_5f10c76ef1526.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5f10c76ef1526_rand","tdc_css_class":"td_uid_12_5f10c76ef1526_rand","tdc_css_class_style":"td_uid_12_5f10c76ef1526_rand_style"}';
block_td_uid_12_5f10c76ef1526.td_column_number = "1";
block_td_uid_12_5f10c76ef1526.block_type = "td_block_7";
block_td_uid_12_5f10c76ef1526.post_count = "3";
block_td_uid_12_5f10c76ef1526.found_posts = "843";
block_td_uid_12_5f10c76ef1526.header_color = "";
block_td_uid_12_5f10c76ef1526.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f10c76ef1526.max_num_pages = "281";
tdBlocksArray.push(block_td_uid_12_5f10c76ef1526);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5f10c76ef1526 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/featured/2019/11/07/cgsc%e2%80%88hosts-profession-of-arms-forum/" rel="bookmark" class="td-image-wrap" title="CGSC hosts Profession of Arms Forum"><img width="100" height="70" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-100x70.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-100x70.jpg 100w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-300x214.jpg 300w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-218x150.jpg 218w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-696x497.jpg 696w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE-588x420.jpg 588w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/poaf-CROWD-rgb-TE.jpg 720w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="CGSC hosts Profession of Arms Forum" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/featured/2019/11/07/cgsc%e2%80%88hosts-profession-of-arms-forum/" rel="bookmark" title="CGSC hosts Profession of Arms Forum">CGSC hosts Profession of Arms Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-07T09:48:26+00:00" >November 7, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/perspective/2020/03/04/father-of-air-force-served-at-signal-school/" rel="bookmark" class="td-image-wrap" title="‘Father of Air Force’ served at Signal School"><img width="100" height="70" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/crabtree-HC-Mitchell-bw-100x70.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/crabtree-HC-Mitchell-bw-100x70.jpg 100w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/crabtree-HC-Mitchell-bw-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="‘Father of Air Force’ served at Signal School" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/perspective/2020/03/04/father-of-air-force-served-at-signal-school/" rel="bookmark" title="‘Father of Air Force’ served at Signal School">‘Father of Air Force’ served at Signal School</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T18:51:38+00:00" >March 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.ftleavenworthlamp.com/community/2020/01/09/fit-for-performance-focuses-on-nutrition/" rel="bookmark" class="td-image-wrap" title="‘Fit for Performance’ focuses on nutrition"><img width="100" height="70" class="entry-thumb" src="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/f4p-mahc-CLASS-rgb-100x70.jpg"  srcset="https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/f4p-mahc-CLASS-rgb-100x70.jpg 100w, https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/f4p-mahc-CLASS-rgb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="‘Fit for Performance’ focuses on nutrition" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ftleavenworthlamp.com/community/2020/01/09/fit-for-performance-focuses-on-nutrition/" rel="bookmark" title="‘Fit for Performance’ focuses on nutrition">‘Fit for Performance’ focuses on nutrition</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T09:10:11+00:00" >January 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_13_5f10c76f00781_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5f10c76f00781" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ftleavenworthlamp.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">529</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/community/post-notes/"><span class="td-cat-name">Post Notes</span><span class="td-cat-no">276</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/tv-guide/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">254</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">250</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/news/top-news-stories/"><span class="td-cat-name">Top News Stories</span><span class="td-cat-no">247</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/community/community-features/"><span class="td-cat-name">Community Features</span><span class="td-cat-no">227</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/community/top-community-stories/"><span class="td-cat-name">Top Community Stories</span><span class="td-cat-no">203</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">177</span></a></li><li><a href="https://www.ftleavenworthlamp.com/category/perspective/"><span class="td-cat-name">Perspective</span><span class="td-cat-no">62</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-39936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39936"><a href="https://www.ftleavenworthlamp.com/contact-us/">Contact Us</a></li>
<li id="menu-item-39931" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39931"><a href="https://www.ftleavenworthlamp.com/category/news/">News</a></li>
<li id="menu-item-39932" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39932"><a href="https://www.ftleavenworthlamp.com/category/perspective/">Perspective</a></li>
<li id="menu-item-39928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39928"><a href="https://www.ftleavenworthlamp.com/category/community/">Community</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-39930"><a href="https://www.ftleavenworthlamp.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-39929" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39929"><a href="https://www.ftleavenworthlamp.com/category/tv-guide/">Entertainment</a></li>
<li id="menu-item-40318" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40318"><a href="https://www.ftleavenworthlamp.com/photos/2019/10/17/photo-gallery/">Photo Gallery</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; GateHouse Media                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5f10c76f01f92
    -->

    <script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://2qkuqj1qkhwnji2de46ug2y1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_9_5f10c76ef0ca5","location":"Fort Leavenworth, US","api_location":"Fort Leavenworth","api_language":"en","api_key":"d8a3a7ee877fa61d69a00803c08b82a0","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[28.9,84],"today_humidity":62,"today_wind_speed":[4.1,2.5],"today_min":[28.3,83],"today_max":[29.4,85],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1594933200,"day_name":"Thu","day_temp":[29,84],"owm_day_index":0},{"timestamp":1594944000,"day_name":"Fri","day_temp":[31,87],"owm_day_index":1},{"timestamp":1595030400,"day_name":"Sat","day_temp":[32,90],"owm_day_index":9},{"timestamp":1595116800,"day_name":"Sun","day_temp":[31,87],"owm_day_index":17},{"timestamp":1595203200,"day_name":"Mon","day_temp":[32,89],"owm_day_index":25},{"timestamp":1595289600,"day_name":"Tue","day_temp":[31,87],"owm_day_index":33}]});
				});
			
			
</script>


</body>
</html>